Fiji's Menu

QR for this page

From Fiji

Jump to: navigation, search
Warning.png This section is out of date, potentially misleading or invalid. Be careful with any instructions here. When in doubt, ask for help on the Mailing Lists.


The hierarchy of the Fiji's Menu is shown here, with a few words of explanation for each menu entry and links to more documentation where available. If you know about a menu entry that is in this list, but which doesn't yet have a description, please add it.

This list is generated automatically from a script that can be found in the development folder. It is stored in this template.


Contents

Analyze


Analyze > Classification


Analyze > Colocalization


Analyze > Local Thickness


Analyze > Optic Flow

  • FlowJ - file FlowJ_ -- java jar file
  • PIV analysis - file PIV_analyser -- java jar file


Analyze > QuickPALM


Analyze > Tools


Analyze > TopoJ


Edit

Edit > Selection


File

File > Import

  • Amira... - file AmiraMeshReader_ -- java jar file
  • Show Amira Surface - file isosurface.AmiraSurface -- java jar file
  • Analyze... - file Analyze_Reader -- java jar file
  • Animated Gif... - file io.Animated_Gif_Reader -- java jar file
  • Biorad... - file Biorad_Reader -- java jar file
  • DM3 Reader... - file io.DM3_Reader -- java jar file
  • Extract Images From PDF... - file io.Extract_Images_From_PDF -- java jar file
  • FIB-SEM ... - file io.FIBSEM_Reader -- java jar file
  • ICO... - file io.ICO_Reader -- java jar file
  • IPLab Reader... - file io.IPLab_Reader -- java jar file
  • Icns... - file io.Icns_Reader -- java jar file
  • Open with preview ... - file net.sf.ij.plugin.ImageIOOpenPlugin("preview") -- java jar file
  • [[Open [Image IO]]] - file net.sf.ij.plugin.ImageIOOpenPlugin("simple") -- java jar file
  • LSM... - file LSM_Reader -- java jar file
  • Show LSMToolbox - file LSM_Toolbox("") -- java jar file
  • LSS16... - file io.LSS16_Reader -- java jar file
  • Leica SP... - file leica.Leica_SP_Reader -- java jar file
  • Bio-Formats (Remote) - file loci.plugins.LociImporter("location=[Internet]") -- java jar file
  • Bio-Formats - file loci.plugins.LociImporter("location=[Local machine] windowless=false ") -- java jar file
  • Bio-Formats (Windowless) - file loci.plugins.LociImporter("location=[Local machine] windowless=true ") -- java jar file
  • Amira as TrakEM2... - file ini.trakem2.New_Project("amira") -- java jar file
  • Nrrd ... - file io.Nrrd_Reader -- java jar file
  • DAT EMMENU ... - file io.Open_DAT_EMMENU -- java jar file
  • DF3... - file io.Open_DF3 -- java jar file
  • MRC Leginon ... - file io.Open_MRC_Leginon -- java jar file
  • TrakEM2 XML... - file ini.trakem2.Open_Project -- java jar file
  • PDF ... - file io.PDF_Viewer -- java jar file
  • Reconstruct Project... - file reconstructreader.reconstruct.Reconstruct_Reader -- java jar file
  • SPIM - file spimopener.SPIM_Opener -- java jar file
  • SVG... - file io.SVG_Reader -- java jar file
  • TorstenRaw GZ Reader... - file io.TorstenRaw_GZ_Reader -- java jar file

File > Import > QuickPALM


File > New


File > Open Samples


File > Open_Samples


File > Save As

  • AmiraMesh ... - file AmiraMeshWriter_ -- java jar file
  • AmiraTable ... - file AmiraTableWriter_ -- java jar file
  • Analyze... - file Analyze_Writer -- java jar file
  • Biorad ... - file Biorad_Writer -- java jar file
  • Wavefront .OBJ ... - file marchingcubes.ExportMesh_ -- java jar file
  • EPS ... - file io.Export_EPS -- java jar file
  • Animated Gif ... - file io.Gif_Stack_Writer -- java jar file
  • ICO ... - file io.ICO_Writer -- java jar file
  • Icns ... - file io.Icns_Writer -- java jar file
  • PNG ... - file net.sf.ij.plugin.ImageIOSaveAsPlugin("PNG") -- java jar file
  • PNM ... - file net.sf.ij.plugin.ImageIOSaveAsPlugin("PNM") -- java jar file
  • Compressed TIFF ... - file net.sf.ij.plugin.ImageIOSaveAsPlugin("TIFF") -- java jar file
  • LSS16 ... - file io.LSS16_Writer -- java jar file
  • Leica SP ... - file leica.Leica_SP_Writer -- java jar file
  • Nrrd ... - file io.Nrrd_Writer -- java jar file
  • PDF ... - file io.PDF_Writer -- java jar file
  • DF3 ... - file io.Save_DF3 -- java jar file
  • XPM ... - file io.XPM_Writer -- java jar file


Help


Help > About Plugins


Image

Image > Adjust


Image > Annotate

  • Arrow - file fiji.util.ArrowTool -- java jar file


Image > Color


Image > Drawing


Image > Hyperstacks


Image > Selection


Image > Stacks

Image > Stacks > Tools_

Image > Stacks > View5D


Image > Video Editing


Plugins


Plugins > Analyze


Plugins > Examples

Plugins > Examples > Command_Launchers

Plugins > Examples > CoverMaker

Plugins > Examples > TrakEM2_Example_Scripts


Plugins > Feature Extraction

Plugins > Feature Extraction > FeatureJ


Plugins > Image5D


Plugins > Integral Image Filters


Plugins > LOCI


Plugins > Landmarks


Plugins > Macros


Plugins > Optic Flow


Plugins > Process


Plugins > Registration

Plugins > Registration > Elastic


Plugins > SPIM Registration

Plugins > SPIM Registration > Utilities

Plugins > SPIM Registration > deprecated


Plugins > Scripting


Plugins > Segmentation


Plugins > Skeleton


Plugins > Stacks

  • Average Images - file vib.Average_Images -- java jar file
  • Crop (3D) - file stacks.Three_Pane_Crop -- java jar file


Plugins > Stitching

Plugins > Stitching > deprecated


Plugins > Tracking

  • MTrack2 - file MTrack2_ -- java jar file
  • Manual Tracking - file Manual_Tracking -- java jar file
  • ToAST - file ToAST25_ -- java jar file
  • TrackMate - file fiji.plugin.trackmate.TrackMate_ -- java jar file


Plugins > Transform

Plugins > Transform > TransformJ


Plugins > Utilities

Plugins > Utilities > Debugging

Plugins > Utilities > Fiji


Process


Process > Filters


Process > Morphology


Process > Noise

  • ROF Denoise - file fiji.denoise.ROF_Denoise -- java jar file

Process > Noise > RandomJ